Ver 2.1 NOR working in FF28

classic Classic list List threaded Threaded
2 messages Options
JohnCZ JohnCZ
Reply | Threaded
Open this post in threaded view
|

Ver 2.1 NOR working in FF28

Stopped working not only in FF27, but even in FF28.
Please solve it, thx.
John
nobzol nobzol
Reply | Threaded
Open this post in threaded view
|

Re: Ver 2.1 NOR working in FF28

Hi, sorry, I don't know what can be wrong. Is it still not working? Please check the FAQ page before. If not: which browser version do you use? Which add-ons are installed?